Temporary delay in data ingestion
Incident Report for Leanspace Multi-tenant
Resolved
This incident has been resolved.
Posted Nov 14, 2024 - 21:09 CET
Identified
We are currently experiencing a temporary delay in the ingestion of data into our platform. Please be assured that no data has been lost, and our team is actively working to resolve the issue as quickly as possible.

We appreciate your patience and understanding during this time. We will provide updates as the situation progresses.
Posted Nov 14, 2024 - 18:11 CET